Issues accessing Hyra for some users
Incident Report for Hyra
Resolved
A permanent fix has been applied and the issue has now been resolved.

We apologise to our customers for the downtime of approximately 8 minutes experienced with us today. Today's downtime was caused by an expired SSL certificate. We have put safeguards in place to prevent the expiry of these certificates in the future to mitigate the possibility of similar incidents in the future. Thanks for your understanding and for being a Hyra customer.
Posted Mar 17, 2024 - 17:35 GMT
Monitoring
A temporary fix has been implemented and we are monitoring the results
Posted Mar 17, 2024 - 17:20 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2024 - 17:18 GMT
Investigating
We are currently investigating this issue.
Posted Mar 17, 2024 - 17:09 GMT
This incident affected: Workspaces (Home).