Issues with synchronous tasks
Incident Report for Hyra
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 20:33 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2023 - 20:01 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2023 - 19:31 BST
Investigating
We're aware and investigating issues regarding tasks like member syncing and assignments and are looking into the problem.
Posted Sep 06, 2023 - 19:28 BST
This incident affected: Staff Management (Views) and Workspaces (Assignments).