There are still upstream issues with the Roblox API, so some areas of our product are not working correctly. We will provide another update in due course.
Posted Oct 20, 2024 - 15:49 BST
Update
Service has been part restored, but we are continuing to work on a full fix.
Posted Oct 20, 2024 - 15:34 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2024 - 15:16 BST
Identified
We have identified the issue to be with Roblox itself, which is out of scope. We unfortunately cannot resolve this, so are awaiting updates from Roblox.
Posted Oct 20, 2024 - 15:15 BST
Investigating
We're currently investigating issues with retrieving information from Roblox. This is being caused by a third party provider. We are monitoring this situation very closely. We will provide updates in due course.
Posted Oct 20, 2024 - 15:01 BST
This incident affected: Authentication (Login In & Sign Up), Workspaces (Home, Activity, Assignments), Staff Management (Views, Profiles), and Integrations, Payments and Billing, Workspace Admin.