Upstream issue
Incident Report for Hyra
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 01:01 UTC
Monitoring
The issue has been resolved with syncers and we are monitoring the performance of them. We are currently restoring the community forum.
Posted Jun 01, 2021 - 16:01 UTC
Identified
Our permissions and community forum are currently experiencing a major outage due to an upstream issue with one of our European hosting providers.

We are working with their team to get all services resumed as soon as possible.

Hyra apologises about the inconvenience. We will post an update in an hour - should the situation not have been resolved Hyra will put in place temporary systems to mitigate the issue.

We appreciate your shared understanding and cooperation during this time.
Posted Jun 01, 2021 - 15:23 UTC
This incident affected: Permissions.