Roblox Outage
Incident Report for Hyra
Resolved
We have confirmed the API is now stable and restored.
Posted Feb 24, 2024 - 20:48 GMT
Identified
We have identified the issue to be related to a Roblox issue on the Groups API. We are now upping this to a partial outage. This issue is outside of our control, but we will continue monitoring systems to ensure stability is resumed as soon as possible.
Posted Feb 24, 2024 - 17:40 GMT
Investigating
We're investigating a report that Activity is tracking intermittently on Hyra. We will post updates as we have them.
Posted Feb 24, 2024 - 17:36 GMT
This incident affected: Workspaces (Activity).