Issues with registering accounts
Incident Report for Hyra
Resolved
The issue has been confirmed resolved by the frontline team and users can now sign up. We apologise about the inconvenience caused by this and have made changes to prevent this from happening again in the future.
Posted Jul 20, 2023 - 14:39 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2023 - 14:36 BST
Investigating
We're currently aware and investigating issues with signing up for Hyra.
Posted Jul 20, 2023 - 14:36 BST
This incident affected: Authentication (Login In & Sign Up).