Issue with assignment marking
Incident Report for Hyra
Resolved
This incident has been resolved.
Posted Oct 08, 2023 - 09:29 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2023 - 09:17 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2023 - 09:11 BST
Investigating
We're currently investigating reports that assignments have not been marked for Sunday - Sunday week ending 8th. We will provide updates as required.
Posted Oct 08, 2023 - 08:58 BST
This incident affected: Workspaces (Assignments).