Issues with API
Incident Report for Hyra
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 12:17 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 12:10 BST
Identified
The issue is persisting. We are trying another fix.
Posted Jul 16, 2024 - 12:02 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 11:58 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2024 - 11:55 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2024 - 11:42 BST
Investigating
We are currently investigating issues with accessing our APIs in Europe, Asia, Oceania and North America.
Posted Jul 16, 2024 - 10:40 BST
This incident affected: Authentication (Login In & Sign Up), Workspaces (Home, Assignments), Staff Management (Views, Profiles), and Payments and Billing, Workspace Admin.