503 Error
Incident Report for Hyra
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 11:05 UTC
Update
A fix has been deployed by Fastly and Hyra is monitoring its platform to ensure availability.
Posted Jun 08, 2021 - 10:59 UTC
Monitoring
Fastly have now resolved the issue and we are monitoring the fix to ensure performance. Some issues are still occurring for some customers.
Posted Jun 08, 2021 - 10:50 UTC
Update
Hyra is temporarily available at https://manage.hyra.io
Posted Jun 08, 2021 - 10:48 UTC
Update
Our APIs and other services remain fully operational.
Posted Jun 08, 2021 - 10:23 UTC
Identified
Due to an issue with an upstream provided (Fastly), we are currently experiencing an issue with app.hyra.io loading. This is caused by an issue with Fastly.

The Fastly team are aware of the issue and Hyra's team is working on a temporary solution. We apologise sincerely about the inconvenience this is causing to our customers.

We will post continuous updates regarding the status of the app.
Posted Jun 08, 2021 - 10:22 UTC
This incident affected: app.hyra.io.