Assignments not marked
Incident Report for Hyra
Resolved
This incident has been resolved.
Posted Aug 06, 2023 - 17:54 BST
Update
We have finalised our fixes and are monitoring all results
Posted Aug 06, 2023 - 17:40 BST
Update
We are continuing to make improvements to the pipeline.
Posted Aug 06, 2023 - 17:09 BST
Monitoring
A fix has been implemented, and we are now testing and monitoring the results. Assignment history may appear and then disappear during this testing phase.
Posted Aug 06, 2023 - 16:27 BST
Identified
The issue has been identified and a fix is being implemented. The timeline for implementing the fix is no longer than 3 hours.
Posted Aug 06, 2023 - 16:02 BST
Update
We are continuing to investigate the root cause of the issue.
Posted Aug 06, 2023 - 15:53 BST
Investigating
We're currently investigating reports of assignments not being marked correctly. We'll post continuous updates as we have them.
Posted Aug 06, 2023 - 15:42 BST
This incident affected: Workspaces (Assignments).